Recent Posts

Pages: 1 ... 8 9 [10]
91
General Discussion / Re: keyring password ?
« Last post by Darin on September 22, 2018, 10:53:09 PM »
Thank you for your update and I am glad it is working.
92
General Discussion / Re: keyring password ?
« Last post by oldman82 on September 21, 2018, 07:09:08 PM »
Dam ,i didn't think to try 'live'  ::)

Hopefully that will get the connection rolling ok.

I've been trying a few distro's recently that have a similar problem so it's not anything wrong with your distro.
It's usually just the automatic network setup is inputting an incorrect password for dongles in the U.K. ,well ,i'm pretty sure that's all it is.

I'll report back to confirm .

edit:
working ok now ,i just unplugged the dongle from usb port and waited 10 seconds before plugging it back in.
I think it might because i was just on windows before i booted into linux so maybe as the dongle was still powered on it was
expecting to connect to windows again .
Possibly it bugged out out when i tried to re-connect to a different OS.
Anyway ,unplugging for a short while seemed to solve the issue.
Thanks !

P.S:
Nice OS by the way ,live version runs very smoothly so far. (IntelG4560,8gb memory ,RX560 AMD).
93
General Discussion / 4.19.rc4 kernel
« Last post by moddingden on September 21, 2018, 12:57:04 AM »
Hi;
While I know not many of us dabble in the kernel upgrades. I'm the one freak that does.
4.19rc4 while installs with min issue in ukuu it is not a good mix if you need the Nvidia driver.
As normal if you play with kernel upgrades do so at own risk and so far if you wait till none rc they work.
this may work fine with none closed driver or  Nouveau (this was not tested) nv driver installed is 396.54.
94
General Discussion / Re: keyring password ?
« Last post by Darin on September 19, 2018, 08:00:18 PM »
The live password is without quotes is "live". I do not have experience with the 3g toggle but I did just setup my brothers' usb toggle. I just clicked on the network icon and entered the password for the connection. Let me look around and ask a few people on the keyring as that shouldn't show up and also more about your situation. If at all possible please send a screenshot so I can see what is going on as well as exactly what steps you did.

Try this "any time you're prompted for a "keyring password", leave it blank... even if it complains"

Let me know the results as the toggles sometimes give issues then you have others which do not.
95
General Discussion / keyring password ?
« Last post by oldman82 on September 19, 2018, 03:35:41 PM »
Hi ,i've just been trying out the 'SuperGamer V4 Release' (July 19 beta google link) live from usb.

I'm having a problem connecting my T-mobile 3g dongle (zte).
The automatic setup gui sets it up ok and then tries to connect but it can't connect because ,i think , it's using the wrong or no password.
So i entered the apn manually [general.t-mobile.uk] and was trying a couple of passwords ,'tm' usually works (or mms or wap)
'user' or 't-mobile' as user ,but i get a warning about needing the keyring password before it will accept my dongle password.
I tried 'root' but it doesn't seem to work ,i thought the password for live session was 'root' ?
96
Software Issues / nvidia 396.54
« Last post by moddingden on August 23, 2018, 08:38:35 PM »
nvidia 396.54 is working on 18.04.1 lts upgraded had issue at first getting libnvidia-compute-396.54-i386 installed at first.
after manual install from repo after having graphics.ppa installed it worked.
no issue like I had with 390 based driver before where steam just crashed.
97
Software Issues / Re: upgrade supergamer Kernel
« Last post by moddingden on August 23, 2018, 08:34:12 PM »
kernel 4.18.3 works after  upgrade to 18.04.1 lts if you did the upgrade.
98
General Discussion / Re: A couple of questions
« Last post by mades on August 02, 2018, 07:24:52 PM »
Thanks Darin, I will try that out the next time I open my laptop. If anything, I will be sure to post here :)
99
General Discussion / Re: A couple of questions
« Last post by Darin on August 01, 2018, 09:05:19 PM »
This is a is the default gtk setting which can be adjusted. This is going to involve you editing a file and saving it and logging back into the account or rebooting. Go to your home folder and have thunar show hidden files. You should see a file called .gtkrc-2.0. Right click on the file and add:

Code: [Select]
style "scrollbar"
{
     GtkScrollbar::slider-width=25
}
class "GtkScrollbar" style "scrollbar"

The 25 is the size and can be adjusted to your liking. I think 15 is about stock and this might be to much of a change for your liking but it's changeable. I am posting the entire .gtkrc-2.0 so you can see how it should look.

Code: [Select]
gtk-menu-popdown-delay = 0
gtk-menu-bar-popup-delay = 0
gtk-enable-animations = 0
gtk-timeout-expand = 0

style "scrollbar"
{
     GtkScrollbar::slider-width=25
}
class "GtkScrollbar" style "scrollbar"

100
General Discussion / Re: A couple of questions
« Last post by mades on August 01, 2018, 05:47:36 PM »
Concerning the scrollbar: For example, when I am in the settings page or in a folder etc.

Thanks, fixed the Cairo dock. I tried right clicking yesterday, but that didn't work. Giving it a go today seems to have worked, at least 2 out of 4 times. Seems like my right click button is faulty.
Pages: 1 ... 8 9 [10]
SMF spam blocked by CleanTalk