Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - oldman82

Pages: [1]
1
General Discussion / Re: keyring password ?
« on: September 21, 2018, 07:09:08 PM »
Dam ,i didn't think to try 'live'  ::)

Hopefully that will get the connection rolling ok.

I've been trying a few distro's recently that have a similar problem so it's not anything wrong with your distro.
It's usually just the automatic network setup is inputting an incorrect password for dongles in the U.K. ,well ,i'm pretty sure that's all it is.

I'll report back to confirm .

edit:
working ok now ,i just unplugged the dongle from usb port and waited 10 seconds before plugging it back in.
I think it might because i was just on windows before i booted into linux so maybe as the dongle was still powered on it was
expecting to connect to windows again .
Possibly it bugged out out when i tried to re-connect to a different OS.
Anyway ,unplugging for a short while seemed to solve the issue.
Thanks !

P.S:
Nice OS by the way ,live version runs very smoothly so far. (IntelG4560,8gb memory ,RX560 AMD).

2
General Discussion / keyring password ?
« on: September 19, 2018, 03:35:41 PM »
Hi ,i've just been trying out the 'SuperGamer V4 Release' (July 19 beta google link) live from usb.

I'm having a problem connecting my T-mobile 3g dongle (zte).
The automatic setup gui sets it up ok and then tries to connect but it can't connect because ,i think , it's using the wrong or no password.
So i entered the apn manually [general.t-mobile.uk] and was trying a couple of passwords ,'tm' usually works (or mms or wap)
'user' or 't-mobile' as user ,but i get a warning about needing the keyring password before it will accept my dongle password.
I tried 'root' but it doesn't seem to work ,i thought the password for live session was 'root' ?

Pages: [1]