General => General Discussion => Topic started by: oldman82 on September 19, 2018, 03:35:41 PM

Title: keyring password ?
Post by: oldman82 on September 19, 2018, 03:35:41 PM
Hi ,i've just been trying out the 'SuperGamer V4 Release' (July 19 beta google link) live from usb.

I'm having a problem connecting my T-mobile 3g dongle (zte).
The automatic setup gui sets it up ok and then tries to connect but it can't connect because ,i think , it's using the wrong or no password.
So i entered the apn manually [] and was trying a couple of passwords ,'tm' usually works (or mms or wap)
'user' or 't-mobile' as user ,but i get a warning about needing the keyring password before it will accept my dongle password.
I tried 'root' but it doesn't seem to work ,i thought the password for live session was 'root' ?
Title: Re: keyring password ?
Post by: Darin on September 19, 2018, 08:00:18 PM
The live password is without quotes is "live". I do not have experience with the 3g toggle but I did just setup my brothers' usb toggle. I just clicked on the network icon and entered the password for the connection. Let me look around and ask a few people on the keyring as that shouldn't show up and also more about your situation. If at all possible please send a screenshot so I can see what is going on as well as exactly what steps you did.

Try this "any time you're prompted for a "keyring password", leave it blank... even if it complains"

Let me know the results as the toggles sometimes give issues then you have others which do not.
Title: Re: keyring password ?
Post by: oldman82 on September 21, 2018, 07:09:08 PM
Dam ,i didn't think to try 'live'  ::)

Hopefully that will get the connection rolling ok.

I've been trying a few distro's recently that have a similar problem so it's not anything wrong with your distro.
It's usually just the automatic network setup is inputting an incorrect password for dongles in the U.K. ,well ,i'm pretty sure that's all it is.

I'll report back to confirm .

working ok now ,i just unplugged the dongle from usb port and waited 10 seconds before plugging it back in.
I think it might because i was just on windows before i booted into linux so maybe as the dongle was still powered on it was
expecting to connect to windows again .
Possibly it bugged out out when i tried to re-connect to a different OS.
Anyway ,unplugging for a short while seemed to solve the issue.
Thanks !

Nice OS by the way ,live version runs very smoothly so far. (IntelG4560,8gb memory ,RX560 AMD).
Title: Re: keyring password ?
Post by: Darin on September 22, 2018, 10:53:09 PM
Thank you for your update and I am glad it is working.